Sugarcrm支持政策支持的平台

支持的平台

Sugar 10.3.x支持的平台

 此版本仅适用于Sugarcloud客户。
最终用户要求
客户浏览器 支持的版本 糖版本 评论
谷歌浏览器 87 10.3.0  
微软边缘 87 10.3.0 微软边缘与Sugar Server产品中可用的SugarLive和Sugar Portal Chat功能不兼容。
Firefox. 84 10.3.0  
IE浏览器 11 10.3.0 不支持兼容模式。
IE浏览器与糖服务产品中可用的糖和糖门户聊天功能不兼容。
苹果浏览器 13 10.3.0 不支持私人浏览模式。
苹果浏览器与糖服务产品中可用的糖和糖门户聊天功能不兼容。

有关支持的糖版本的更新列表,请参阅 支持的版本 page.

糖10.2.x支持平台

 此版本仅适用于Sugarcloud客户。
最终用户要求
客户浏览器 支持的版本 糖版本 评论
谷歌浏览器 88 10.2.1  
85 10.2.0  
微软边缘 88 10.2.1 微软边缘与糖服务产品中可用的糖功能不兼容。
85 10.2.0
Firefox. 86 10.2.1  
80 10.2.0  
IE浏览器 11 10.2.0 - 10.2.1. 不支持兼容模式。
IE浏览器与糖服务产品中可用的糖功能不兼容。
苹果浏览器 13 10.2.0 - 10.2.1. 不支持私人浏览模式。
苹果浏览器与糖服务产品中可用的糖功能不兼容。

有关支持的糖版本的更新列表,请参阅 支持的版本 page.

糖10.1.x支持平台

 此版本仅适用于Sugarcloud客户。
最终用户要求
客户浏览器 支持的版本 糖版本 评论
谷歌浏览器 83 10.1.0  
微软边缘 83 10.1.0  
Firefox. 77 10.1.0  
IE浏览器 11 10.1.0 不支持兼容模式
苹果浏览器 13 10.1.0 不支持私人浏览模式  

有关支持的糖版本的更新列表,请参阅 支持的版本 page.

SUGAR 10.0.x支持平台

请注意,虽然以下组件是运行Sugar应用程序所必需的,但它超出了我们支持的范围,以帮助升级和维护这些组件。

服务器要求
成分 支持的版本 评论
平台    
Linux / UNIX / Mac OS 支持PHP的任何平台版本  http://php.net 糖不支持任何特定的NAS或SAN设备。您的存储供应商应解决性能,吞吐量和配置问题。糖对NFS协议和基于Linux的客户端进行测试,并实现了可接受的性能水平。
视窗 视窗 Server 2016.  
PHP. 7.3  
数据库    
mysql. 5.7  
DB2 11.1

仅支持糖最终和企业

甲骨文 19

仅支持糖最终和企业

SQL Server. 2017

Sugar仅支持使用Microsoft SQL Server与以下内容结合使用:

  • 视窗服务器环境
  • IIS. Web服务器
  • PHP.的Microsoft SQL Server驱动程序

请使用与您的PHP版本对应的驱动程序版本。有关更多信息,请参阅Microsoft的 PHP. SQL驱动程序的系统要求 documentation.

网络服务器    
Apach. 2.4  
IIS. 10 Sugar只支持Microsoft SQL Server数据库的IIS
应用程序 支持的版本 糖版本  
Elasticsearch. 5.4,​​5.6,6.2,6.8 10.0.0 - 10.0.4 有关更多信息,请参阅:
http://www.elasticsearch.org/download/
最终用户要求
客户浏览器 支持的版本 糖版本 评论
谷歌浏览器   88 10.0.4  
86 10.0.3  
84 10.0.2  
81 10.0.1  
80 10.0.0  
微软边缘 88 10.0.4  
86 10.0.3  
84 10.0.2  
81 10.0.1  
80 10.0.0  
Firefox.   86 10.0.4  
82 10.0.3  
79 10.0.2  
75 10.0.1  
74 10.0.0  
IE浏览器 11 10.0.0 - 10.0.4 不支持兼容模式
苹果浏览器  13 10.0.0 - 10.0.4 不支持私人浏览模式  

有关支持的糖版本的更新列表,请参阅 支持的版本 page. 

Sugar 9.0.x支持平台

请注意,虽然下面的组件是运行Sugar应用程序所必需的,但它超出了我们支持的范围,以协助这些组件的升级和维护。

服务器要求
成分 支持的版本 评论
平台    
Linux / UNIX / Mac OS 支持PHP的任何平台版本  http://php.net 糖不支持任何特定的NAS或SAN设备。您的存储供应商应解决性能,吞吐量和配置问题。糖对NFS协议和基于Linux的客户端进行测试,并实现了可接受的性能水平。
视窗 视窗 Server 2016.  
PHP. 7.1,7.3  
数据库    
mysql. 5.7  
DB2 luw 10.5

仅支持糖最终和企业

甲骨文 12c

仅支持糖最终和企业

SQL Server. 2017

Sugar仅支持使用Microsoft SQL Server与以下内容结合使用:

  • 视窗服务器环境
  • IIS. Web服务器
  • PHP.的Microsoft SQL Server驱动程序

请使用与您的PHP版本对应的驱动程序版本。有关更多信息,请参阅Microsoft的 PHP. SQL驱动程序的系统要求 documentation.

网络服务器    
Apach. 2.4  
IIS. 10 Sugar只支持Microsoft SQL Server数据库的IIS。
应用程序 支持的版本 糖版本  
Elasticsearch. 5.4,​​5.6,6.2,6.8 9.0.0 - 9.0.6. 有关更多信息,请参阅:
http://www.elasticsearch.org/download/
最终用户要求
客户浏览器 支持的版本 糖版本 评论
谷歌浏览器   88 9.0.6  
86  9.0.5  
84 9.0.4  
80 9.0.3  
76 9.0.2  
74 9.0.1  
72 9.0.0  
Firefox.   86 9.0.6  
82 9.0.5  
79 9.0.4  
73 9.0.3  
68 9.0.2  
67 9.0.1  
65 9.0.0  
IE浏览器 11 9.0.0 - 9.0.6. 不支持兼容模式
苹果浏览器  13 9.0.3 - 9.0.6  
12 9.0.0 - 9.0.2 不支持私人浏览模式  

有关支持的糖版本的更新列表,请参阅 支持的版本 page. 

Sugar发现支持的平台

糖产品 糖部署 发现Dashlet包
浏览器版本
糖卖
糖终极
糖企业
糖专业人士
甘蔗只有 发现Dashlet包4.0 有关支持的浏览器版本的信息,请参阅 支持的平台 页面特定于您的版本的糖。

SugarCloud服务支持平台

甘蔗服务 应用程序版本 浏览器版本
甘蔗洞察力 糖10.0.x,10.1.x,10.2.x,10.3.x 有关支持的浏览器版本的信息,请参阅 支持的平台 页面特定于您的版本的糖。
加糖 糖9.0.x,10.0.x,10.1.x,10.2.x,10.3.x
Sugar插件用于前景2.7.2
糖连接(最新发布版)
糖发现(最新发布版)
糖移动30.0

笔记:只有一些Sugarcloud实例使用含糖。参考 糖类指南 确定您是否配置为执行此操作。在他们的实例开始使用该服务之前将通知现有客户。

连接器支持平台

连接器 连接器版本 糖版本
Compositione Undify插件 5.5.0 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x
暗示 5.3.3 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x
LinkedIn Sales Navigator的Sugar Connector 1.3.0 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x
用于Marketo的糖接头 3.2.0 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x

移动支持的平台

有关更多信息,包括下载Sugar的移动产品的链接,请参阅 移动解决方案 page.

移动解决方案 糖版本 电话设备(OS) 平板电脑设备(OS)
糖移动 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x iPhone(12.0 - 14.4.1)
Android(9.0 - 11.0)
iPad(12.0 - 14.4.1)
Android(9.0 - 11.0)
移动浏览器访问

9.0.x,10.0.x,10.1.x,10.2.x,10.3.x

苹果浏览器在iPhone上(12.0 - 14.4.1)
Android上的Chrome(9.0 - 11.0)
在Android上的iOS和Chrome上的Safari支持Sugar的桌面版本,但通过平板电脑浏览器访问糖不是最佳的体验。

MacS浏览器兼容性

以下浏览器版本支持Sugar的移动应用程序配置服务:

浏览器 支持的版本 评论
谷歌浏览器 57  
苹果浏览器 10.1 不支持私人浏览模式。

 

有关Sugar的已支持浏览器版本的更新列表,请参阅 支持的版本 page.

插件支持的平台

插入 糖版本 软件版本 依赖性
糖连接 3

9.0.x,10.0.x,10.1.x,10.2.x,10.3.x

G套件(仅限Chrome浏览器)
在Web上的Microsoft 365的Outlook 6
Microsoft 365(MacOS)的Outlook 5
Microsoft 365的Outlook(Windows 10) 6, 7
 
MS Excel插件 2, 3

9.0.x,10.0.x,10.1.x,10.2.x,10.3.x

Excel 2013.
Excel 2016.
Excel 2019.
办公室365 Galllus.  1
.NET Framework 4.0. 4, 4.5
Office 2010运行时的Visual Studio工具
MS Outlook插件 2, 3 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x Outlook 2013.
展望2016.
办公室365. 1
.NET Framework 4.8+
Office 2010+运行时的Visual Studio工具
MS Word插件 2, 3 9.0.x,10.0.x,10.1.x,10.2.x,10.3.x Word 2013.
Word 2016.
Word 2019.
办公室365 Galllus. 1
.NET Framework 4.0. 4, 4.5
Office 2010运行时的Visual Studio工具

半年渠道
仅在Windows操作系统上支持MS Excel,Outlook和Word Plug-Int。 
3 终端服务器环境中不支持Sugar Connect,MS Excel,Outlook和Word插件。
4 Windows XP需要Service Pack 3(SP3),以便能够安装.NET Framework 4。
5 Sugar Connect不支持Apple App Store和2020年发布的Apple App Store中提供的新展望。必须直接从Microsoft获取Microsoft 365的Microsoft 365。 
6 糖连接不支持Internet Explorer。
7 Microsoft 365的Outlook必须位于16.0.11629或更高版本的Windows 10版本1903或更高版本中,以确保Microsoft Edge浏览器用于Sugar Connect Add-In。有关更多信息,请参阅Microsoft的信息 Office加载项使用的浏览器 documentation.

有关支持的糖版本的更新列表,请参阅 支持的版本 page.

糖市场支持平台

支持的CRM版本

CRM连接器 支持的CRM版本
Microsoft Dynamics. 2015
2016
365版9.
Infor. 8.2 - 8.4
9.0,10.0,10.1,10.2,10.3
仅支持MSSQL和MySQL;不支持其他数据库上的Sugarcrm(例如,Oracle,DB2)。
贤者crm. 2017
2018 R3.
  2019 R1和R2

销售队伍

(经典或闪电)

无限制
企业版
开发人员版本
专业版(仅使用API​​加载项)
Netsuite. 在线的
布拉霍恩 在线的

 

支持的浏览器版本

客户浏览器 支持的版本 评论
谷歌浏览器 49或更高版本  
Firefox. 45或更高版本  
IE浏览器 11或更高版本 不支持兼容模式
苹果浏览器 9或更高版本 不支持私人浏览模式  
边缘 13或更高版本